Investigating delayed chat messages
Incident Report for Olark Live Chat
Resolved
Issue surrounding delayed chat messages has been resolved. We continue to see some issues with visitor presence and chat box state that we are monitoring in the related incident here: https://status.olark.com/incidents/qw3kn7w37600
Posted 9 months ago. Jan 30, 2018 - 13:41 EST
Monitoring
We believe the issue involving delayed receipt of messages has now been resolved. Users may see intermittent presence issues while things are coming back online. We're continuing to monitor and will update when we're positive that we're in the clear.
Posted 9 months ago. Jan 29, 2018 - 17:27 EST
Identified
We're continuing to work on resolution of the issue causing message delivery to be delayed.
Posted 9 months ago. Jan 29, 2018 - 15:12 EST
Investigating
We're currently investigating reports of long delays between messages being sent and when they're received in the chatbox.
Posted 9 months ago. Jan 29, 2018 - 13:36 EST