Incident Alerted
Incident Report for Olark Live Chat
Resolved
After monitoring we believe the issue to be resolved. Thanks for your patience!
Posted 6 months ago. Jan 30, 2018 - 23:21 EST
Monitoring
We've completed our emergency maintenance. Thanks for your patience while we got this sorted and apologies for the interruption. We will continue to monitor our systems but service should return to normal.
Posted 6 months ago. Jan 30, 2018 - 20:52 EST
Update
Our engineering team will be preforming an emergency maintenance window to resolve this incident and prevent residual issues. We expect this should take around an hour but will be updating as we make progress.
Posted 6 months ago. Jan 30, 2018 - 20:26 EST
Identified
We're working to resolve the issues related to yesterday's downtime regarding chatbox presence, persistent visitors, and some email delivery delays. We'll continue to update as we know more.
Posted 6 months ago. Jan 30, 2018 - 13:19 EST
Update
We're receiving new reports of issues with the chat box's status and visitor list that may be related to the outage we experienced yesterday. We're investigating this now and we'll post an update as soon as we know more.
Posted 6 months ago. Jan 30, 2018 - 10:15 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 6 months ago. Jan 30, 2018 - 10:09 EST