Elevated error rates when loading chatboxes.

Incident Report for Olark Live Chat

Resolved

After applying the necessary changes and monitoring its effects on our systems, we are considering this incident resolved.
Posted Jul 26, 2023 - 15:02 PDT

Monitoring

Our CDN provider was having service issues which caused the chatboxes to not be able to load configuration. We have mitigated the issue internally and are currently monitoring while our system recover.
Posted Jul 26, 2023 - 11:04 PDT

Update

We are continuing to investigate this issue.
Posted Jul 26, 2023 - 09:08 PDT

Investigating

We are seeing elevated error rates when loading chatboxes. We're currently investigating the issue.
Posted Jul 26, 2023 - 08:39 PDT
This incident affected: Chatbox.