Degraded chat performance

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 16:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 14:41 PDT

Identified

We're seeing delayed messages again but have identified the cause and are working on resolution now. We'll update as soon as we have more information to share.
Posted Sep 12, 2023 - 12:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 11:09 PDT

Investigating

We're investigating reports that chat messages are delayed and there are issues loading transcripts. We'll update here as we know more.
Posted Sep 12, 2023 - 10:02 PDT
This incident affected: Operator messages, Transcripts, and Visitor messages.