Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident is resolved. Thanks to all of our customers for your patience while we worked to resolve this.
Posted 8 months ago. Nov 14, 2018 - 15:55 EST
Monitoring
We believe this issue has been resolved, you should be able to log into the chat console normally from any browser. We're continuing to monitor this just in case, if you have trouble logging in please don't hesitate to reach out to us @olarksupport on Twitter or via email at support@olark.com.
Posted 8 months ago. Nov 14, 2018 - 14:01 EST
Update
We've received additional reports that Chrome is also affected by this issue. We're continuing to investigate and will update ASAP. Thanks for your patience!
Posted 8 months ago. Nov 14, 2018 - 13:15 EST
Update
We've received reports of the chat console not working properly for firefox users. The chat console may not load or if it does load, may load improperly. This issue isn't occurring in other browsers, so we recommend switching to another browser in the meantime. We're investigating this now and we'll update as soon as we know more.
Posted 8 months ago. Nov 14, 2018 - 13:08 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 8 months ago. Nov 14, 2018 - 13:04 EST
This incident affected: chat.olark.com.