Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Jun 17, 2022 - 11:13 PDT

Monitoring

Chatboxes should be back online and operating as expected. Please feel free to log in and resume chatting as normal. We'll continue to monitor closely.
Posted Jun 17, 2022 - 08:48 PDT

Identified

We've identified the cause of the issue and started mitigation. Chatboxes should be coming back online shortly. We'll update as soon as we're sure we're back to 100%.
Posted Jun 17, 2022 - 08:42 PDT

Update

We're continuing to investigate the cause of chatboxes not loading earlier this morning. To mitigate, we've set all chatboxes to load in offline mode. We'll update here as soon as we know more.
Posted Jun 17, 2022 - 08:16 PDT

Update

We're investigating the cause of the chatbox not loading. We'll update here as soon as we have additional information.
Posted Jun 17, 2022 - 08:06 PDT

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Jun 17, 2022 - 08:01 PDT
This incident affected: Chatbox.