Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 28, 2019 - 15:50 EDT
Monitoring
Apologies for the momentary blip. Dashboards are loading properly again. We'll keep monitoring out of an abundance of caution.
Posted 4 months ago. Mar 28, 2019 - 15:15 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 4 months ago. Mar 28, 2019 - 14:55 EDT