Incident Alerted
Incident Report for Olark Live Chat
Resolved
A widespread server interruption caused Olark to go offline briefly. Our provider is back up and so are we.
Posted 4 months ago. May 16, 2019 - 00:18 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 4 months ago. May 16, 2019 - 00:09 EDT
This incident affected: Website.