Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 20:44 EDT
Monitoring
We experienced an issue specific to our new agent console (app.olark.com). A fix was put in place and we've now recovered - we'll continue to monitor closely and post updates here.
Posted Jul 24, 2024 - 14:51 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Jul 24, 2024 - 14:37 EDT