Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 07:36 PDT

Monitoring

Systems have returned to normal but we're continuing to monitor closely.
Posted Sep 19, 2025 - 00:18 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 18, 2025 - 23:01 PDT

Identified

We've identified the cause of the message delivery issues and mitigations are being put in place. Systems are returning to normal. We'll continue to update here.
Posted Sep 18, 2025 - 23:00 PDT

Update

We're investigating alerts that may indicate messages are not being delivered. We'll update here as we know more.
Posted Sep 18, 2025 - 22:33 PDT

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Sep 18, 2025 - 22:12 PDT
This incident affected: Operator messages and Visitor messages.