Message delivery performance

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Apr 22, 2024 - 13:32 PDT

Monitoring

We detected an issue with message delivery performance. We have taken action to address the problem and we are currently monitoring.
Posted Apr 22, 2024 - 10:35 PDT
This incident affected: Transcripts and Beta Olark Agent Console (app.olark.com).