Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 16:25 EST
Monitoring
We've recovered from the disconnect and message delay issues but are continuing to monitor closely. We'll update as we have new information.
Posted Feb 20, 2020 - 12:42 EST
Update
We've received some reports of agents being disconnected from the agent chat console and some delays in message delivery. We're continuing to investigate and will update as soon as we know more.
Posted Feb 20, 2020 - 11:14 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Feb 20, 2020 - 10:17 EST