HubSpot CRM integration experiencing degraded performance
Incident Report for Olark Live Chat
Resolved
We're all caught up with resending previously-failed transcript sends to HubSpot and the integration is functioning as expected.
Posted about 1 month ago. Aug 16, 2019 - 16:53 EDT
Monitoring
We've implemented a fix and transcripts are sending to Hubspot again as expected. We're working on resending any transcripts that should've gone to Hubspot but were returned with an error.
Posted about 1 month ago. Aug 16, 2019 - 15:22 EDT
Identified
We're investigating an issue that's causing transcript sends to HubSpot to fail periodically. We'll update as soon as we know more.
Posted about 1 month ago. Aug 16, 2019 - 11:40 EDT
This incident affected: Integrations.