Olark.com is down

Incident Report for Olark Live Chat

Resolved

And we're back! Olark.com and chat.olark.com are now loading again as expected.
Posted Nov 16, 2021 - 10:03 PST

Investigating

We're experiencing an outage and olark.com is not currently loading. This appears to be caused by a widespread outage. We'll update as soon as we're back.
Posted Nov 16, 2021 - 09:55 PST
This incident affected: chat.olark.com and Website.