Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 13:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 12:00 EST
Identified
We've identified the cause of the issue and are implementing a fix. We'll update as soon as we've recovered.
Posted Nov 07, 2023 - 11:44 EST
Update
We're investigating reports that bots are slow to respond. Live chat service appears to be unaffected at this time. We'll update here as we know more.
Posted Nov 07, 2023 - 11:20 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Nov 07, 2023 - 11:18 EST
This incident affected: Olark Copilot Automation Bots.