Degraded bot performance
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 21:05 EST
Identified
We've identified an issue that may be causing some performance issues with Olark bots. We're working to rectify the issue now and will continue to update here.
Posted Feb 28, 2024 - 19:53 EST
This incident affected: Olark Copilot Automation Bots.