Incident Alerted
Incident Report for Olark Live Chat
Resolved
Our DNS provider has resolved this issue and olark.com should be back to loading properly, world wide.
Posted Mar 09, 2023 - 13:49 EST
Identified
We've identified a DNS provider issue that's causing olark.com not to load in some geolocations, including South America. We're working with our DNS provider while they work to resolve the issue.
We'll update here as soon as we have additional information.
Posted Mar 09, 2023 - 12:36 EST
Update
We're investigating reports that olark.com is not loading in some geolocations. We'll update here as soon as we know more.
Posted Mar 09, 2023 - 11:19 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Mar 09, 2023 - 11:16 EST
This incident affected: Website.