Multiple resends of transcripts to CRMs

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Aug 19, 2022 - 09:05 PDT

Monitoring

Our testing indicates that the fix has stopped transcripts from being sent multiple times to integrations. We'll continue to monitor closely.
Posted Aug 19, 2022 - 08:22 PDT

Identified

We were alerted this morning that customers with integrations were seeing transcripts resent to those integrations multiple times. We've taken steps to mitigate the issue and are monitoring the fix.
Posted Aug 19, 2022 - 07:45 PDT
This incident affected: Integrations.