Incident Alerted
Incident Report for Olark Live Chat
Resolved
We haven't received any new reports of issues with message delays in over an hour, so we believe this issue has been resolved. Thanks again for your patience while we worked to fix this, and if you see anything unusual please don't hesitate to contact us over at olark.com or via email at support@olark.com.
Posted 5 months ago. Jun 03, 2019 - 14:16 EDT
Monitoring
We believe we've resolved the issue with message delays, but will be monitoring our system for the next hour or so to make sure. Thanks for your patience while we worked on this!
Posted 5 months ago. Jun 03, 2019 - 12:57 EDT
Identified
We are receiving scattered reports of chat message delays. We're working to resolve this ASAP and we'll update as soon as we're confident we're fully operational.
Posted 5 months ago. Jun 03, 2019 - 11:39 EDT
Monitoring
We believe we've implemented a fix for the issue causing trouble with the chat box and website. We're monitoring this to make sure it sticks, but you should be able to log into Olark and chat normally. Thanks for your patience!
Posted 5 months ago. Jun 03, 2019 - 10:54 EDT
Update
We are getting reports that customers are not able to access the dashboard or log in to chat. Our engineers are looking into it just as fast as they can. We will update you here as soon as we know more. Thanks for your patience.
Posted 5 months ago. Jun 03, 2019 - 09:39 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 5 months ago. Jun 03, 2019 - 09:36 EDT
This incident affected: chat.olark.com and Website.