Incident Alerted
Incident Report for Olark Live Chat
Resolved
Olark chatboxes and agent console are back in service.
Posted Aug 24, 2023 - 12:48 EDT
Identified
We've identified the cause of the issues and are working on resolution. We'll continue to update here as we have more information to report.
Posted Aug 24, 2023 - 12:44 EDT
Update
We're investigating reports that Olark services are down. We'll update here as soon as we know more.
Posted Aug 24, 2023 - 12:36 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Aug 24, 2023 - 12:33 EDT
This incident affected: chat.olark.com and Chatbox.