Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 15:32 PST

Monitoring

A fix has been implemented and app.olark.com is loading properly. Agents can resume chatting as normal. We'll continue to monitor closely.
Posted Feb 25, 2025 - 14:38 PST

Identified

We've identified the cause of app.olark.com not loading and are implementing a fix.
Posted Feb 25, 2025 - 14:32 PST

Update

We're investigating app.olark.com not loading properly. We'll update here as soon as we know more.
Posted Feb 25, 2025 - 14:31 PST

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Feb 25, 2025 - 14:27 PST
This incident affected: Beta Olark Agent Console (app.olark.com).