Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Sep 28, 2022 - 21:29 PDT

Update

We are continuing to investigate this issue.
Posted Sep 28, 2022 - 15:36 PDT

Update

We're investigating issues with transcripts and dashboard data loading, as well as slow messaging in our beta agent console. We'll update here as soon as we know more.
Posted Sep 28, 2022 - 15:07 PDT

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Sep 28, 2022 - 15:00 PDT
This incident affected: Transcripts, Beta Olark Agent Console (app.olark.com), and Olark Copilot Automation Bots.