Reporting and transcripts issue
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 14:34 EDT
Investigating
We've received some reports that generating reports is slow and sometimes failing. We're investigating the cause of this issue and will update here as soon as it's resolved.
Posted Mar 29, 2022 - 11:16 EDT
This incident affected: Email reports.