Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Sep 10, 2020 - 16:21 PDT

Monitoring

Chatboxes are now loading again, as normal. We believe a network interruption caused this issue. We'll continue to monitor closely.
Posted Sep 10, 2020 - 15:36 PDT

Update

We're currently seeing some chatboxes not load on sites and dashboards may be loading slowly. We're investigating now and will update as soon as we know more.
Posted Sep 10, 2020 - 14:47 PDT

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Sep 10, 2020 - 14:44 PDT
This incident affected: Chatbox.