Incident Alerted

Incident Report for Olark Live Chat

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 12:51 PST

Identified

Our monitoring has detected that we may be experiencing issues with visitor message delivery. We're taking further mitigation steps and will update as things progress.
Posted Feb 19, 2026 - 12:24 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 11:45 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 19, 2026 - 10:31 PST

Update

We're investigating reports that visitor messages are not appearing the agent console.
Posted Feb 19, 2026 - 10:26 PST

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Feb 19, 2026 - 10:24 PST
This incident affects: Visitor messages.