Intermittent issue loading transcripts
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 30, 2018 - 14:57 EDT
Monitoring
Transcripts are in good shape and now loading as expected.
Posted 19 days ago. Jul 30, 2018 - 12:37 EDT
Investigating
We've received some reports of intermittent issues loading transcripts in the Olark dash and are investigating.
Posted 19 days ago. Jul 30, 2018 - 12:16 EDT
This incident affected: Transcripts.