Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 18:46 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2025 - 17:45 PST

Identified

We've identified an issue with message delivery and are working to implement a fix. We'll update here as soon as we know more.
Posted Feb 26, 2025 - 17:06 PST

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Feb 26, 2025 - 16:37 PST
This incident affected: Operator messages, Visitor messages, and Olark Copilot Automation Bots.