Chat via Slack
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 04, 2018 - 19:31 EDT
Update
We've identified and resolved the issue that was affecting chatting via Slack. Please feel free to resume using Slack for answering your Olark chats.
Posted 5 months ago. Jun 04, 2018 - 17:53 EDT
Investigating
We're investigating reports of issues chatting via Slack. If you're experiencing trouble please use the olark chat console (chat.olark.com) as an alternative. Stay tuned for updates...
Posted 5 months ago. Jun 04, 2018 - 16:18 EDT
This incident affected: Slack Login/SSO and Slack Messaging.