Unread messages counter in app.olark.com may be incorrect
Incident Report for Olark Live Chat
Resolved
We're released a final fix for the issue related to the unread messages badge showing incorrectly.
Posted Jun 24, 2024 - 13:51 EDT
Update
We've released a fix and conversations are now appearing in the correct inbox. Please note that the notification number for "My Inbox" may not be updating correctly and you may see a higher number than you should. We're working on correcting this and will update here once that is done.
Posted Jun 21, 2024 - 17:25 EDT
Monitoring
We've released a fix and inboxes are back to normal. We'll continue to monitor closely.
Posted Jun 21, 2024 - 17:10 EDT
Identified
We've identified an issue with conversations appearing in the wrong folders and are implementing a fix. We'll update here as soon as it's been released.
Posted Jun 21, 2024 - 16:42 EDT
This incident affected: Beta Olark Agent Console (app.olark.com).