Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 18:47 EST
Monitoring
Performance issues have been mitigated and we're continuing to monitor message delivery times.
Posted Nov 08, 2023 - 16:22 EST
Update
We're seeing some improvement in message and visitor information delays. We're continuing to investigate the issue and will update here as we have more information.
Posted Nov 08, 2023 - 14:17 EST
Update
We are continuing to investigate issues with delays loading visitors and chats. We'll update here as we know more.
Posted Nov 08, 2023 - 12:18 EST
Update
We're investigating reports of delays in showing visitors and messages in chat. We'll update here as we know more.
Posted Nov 08, 2023 - 11:06 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Nov 08, 2023 - 10:46 EST
This incident affected: Beta Olark Agent Console (app.olark.com).