Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 03, 2019 - 13:55 EDT
Monitoring
Fix has been implemented, chatboxes are loading as expected, and we're continuing to monitor.
Posted 2 months ago. Jul 03, 2019 - 11:36 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 03, 2019 - 11:27 EDT
Investigating
Chat will be offline briefly while we deploy a fix for a chatbox loading issue. We'll be right back!
Posted 2 months ago. Jul 03, 2019 - 11:25 EDT
This incident affected: chat.olark.com.