Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 13:57 PDT

Monitoring

Systems are recovering and we're continuing to monitor closely.
Posted Oct 16, 2025 - 13:15 PDT

Update

We are continuing to investigate this issue.
Posted Oct 16, 2025 - 12:36 PDT

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Oct 16, 2025 - 12:27 PDT