Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Jan 19, 2025 - 11:27 PST
Monitoring
We've resolved the agent presence issue and will continue to monitor closely. Agents should be able to resume chat as normal.
Posted Jan 19, 2025 - 09:19 PST
Identified
We've identified the source of the issue and are working to correct it.
Posted Jan 19, 2025 - 08:59 PST
Update
We're investigating reports of issues with agent presence. We'll update here as we know more.
Posted Jan 19, 2025 - 08:42 PST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Jan 19, 2025 - 08:01 PST