Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 18:31 EDT
Monitoring
We've implemented a fix that should resolve messages being duplicated and agents being stuck online in the agent console. Chat should be back to normal but we'll continue to monitor closely, just to be sure.
Posted Oct 25, 2022 - 17:21 EDT
Identified
Some users are still experiencing this issue. We're working to clear this up now and will update here when we're sure this has been resolved.
Posted Oct 25, 2022 - 16:05 EDT
Monitoring
We received some reports that agents were disconnected from the agent console and some messages were duplicated. We've determined the issue was related to a deploy and should be resolved.

Users still having trouble connecting to the agent console should log out, refresh their browser, and log in again.
Posted Oct 25, 2022 - 15:37 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Oct 25, 2022 - 15:26 EDT
This incident affected: chat.olark.com, Operator messages, and Visitor messages.