Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 24, 2019 - 16:03 EDT
Monitoring
We've recovered from the issue causing the message delays but will continue to investigate the cause and monitor.
Posted 3 months ago. Jun 24, 2019 - 14:24 EDT
Update
We've received some reports of message delivery issues. We're investigating this issue now and will update as soon as we know more.
Posted 3 months ago. Jun 24, 2019 - 14:15 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 3 months ago. Jun 24, 2019 - 14:05 EDT
This incident affected: Operator messages and Visitor messages.