Olark dashboard pages appear broken - are missing CSS
Incident Report for Olark Live Chat
Resolved
This incident has been resolved - all pages are loading properly.
Posted Dec 02, 2022 - 19:07 EST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 16:40 EST
Investigating
We're investigate an issue that's causing some pages in Olark dashboards to appear broken. We'll update here as soon as we know more.
Posted Dec 02, 2022 - 16:33 EST
This incident affected: chat.olark.com, Website, and Transcripts.