Incident Alerted

Incident Report for Olark Live Chat

Resolved

We have identified and resolved a scaling issue with the chatbox servers.
Posted Dec 15, 2023 - 00:24 PST

Update

We are seeing the olark chatbox not consistently loading on some sites. We are investigating the issue.
Posted Dec 15, 2023 - 00:14 PST

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Dec 15, 2023 - 00:07 PST
This incident affected: Chatbox.