Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Nov 24, 2024 - 20:30 PST
Monitoring
We've implemented a fix for the issue we were seeing with message delivery and systems have returned to normal. We're continuing to monitor closely.
Posted Nov 24, 2024 - 19:38 PST
Update
We're investigating reports of issues with message delivery. We'll update here as soon as we know more.
Posted Nov 24, 2024 - 19:25 PST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Nov 24, 2024 - 19:12 PST
This incident affected: Operator messages and Visitor messages.