Transcripts Not Loading
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 06, 2019 - 15:58 EDT
Monitoring
We appear to have recovered from the transcripts loading issue but will continue to monitor and provide updates as needed.
Posted 5 months ago. Jun 06, 2019 - 13:18 EDT
Investigating
We've received some reports of transcripts not loading and are investigating. We'll update as soon as we know more.
Posted 5 months ago. Jun 06, 2019 - 12:55 EDT
This incident affected: Transcripts.