Transcripts incident
Incident Report for Olark Live Chat
Resolved
The issue affecting transcripts has been resolved. Transcripts should be appearing on the Olark dashboard and in your CRM integrations as normal from now. Thanks again for your patience.
Posted Apr 07, 2015 - 17:42 EDT
Monitoring
We're still waiting for the queue of transcripts to go down to zero, but new transcripts should be starting to appear in your Olark dashboard and in CRM integrations.
Posted Apr 07, 2015 - 17:33 EDT
Identified
We've identified the issue and looking to bring transcripts back up to speed. Existing transcripts should be accessible, but creation of new transcripts is still affected. This also applies to creating new transcripts in CRM integrations.
Posted Apr 07, 2015 - 17:20 EDT
Investigating
We're currently investigating an issue related to Transcripts. This may be affecting CRM integrations.
Posted Apr 07, 2015 - 17:04 EDT