Incident Alerted: olark.com and chat.olark.com are giving a server error
Incident Report for Olark Live Chat
Resolved
Looks like our fix was successful. This incident has been resolved.
Posted 11 days ago. Mar 13, 2019 - 16:28 EDT
Monitoring
We've implemented a fix and are confident that chatboxes will now show on sites as expected. Out of caution, we'll continue to monitor for a bit before we give the all clear.
Posted 11 days ago. Mar 13, 2019 - 11:58 EDT
Identified
Looks like we're still experiencing intermittent issues with the chatbox displaying on sites. We're on it and working on a permanent fix now. We'll continue to update as we know more.
Posted 11 days ago. Mar 13, 2019 - 10:44 EDT
Monitoring
We've implemented a fix for the issue causing chat box display difficulties. We'll continue to monitor this but you should see the chat box appear normally on your site.
Posted 11 days ago. Mar 13, 2019 - 09:45 EDT
Investigating
We have received reports that some of our customers are unable to see the chat box appear on their site. We're investigating this now and will post an update as soon as we have more info. Thanks for your patience!
Posted 11 days ago. Mar 13, 2019 - 09:27 EDT
Monitoring
We have implemented a fix and you should now be able to login to olark.com and chat.olark.com. Thank you for your patience as we resolved this. If you use Google Oauth to access Olark, we are currently unable to log you in, and we would recommend that you use your main Olark login.
Posted 12 days ago. Mar 13, 2019 - 06:33 EDT
Identified
We have identified the problem and we are working to implement a fix. Thank you for your patience - we really do appreciate it.
Posted 12 days ago. Mar 13, 2019 - 06:13 EDT
Update
We are continuing to try and root cause this issue with our servers. We do appreciate how frustrating it is to be unable to chat with your customers, and we are sorry. We will update you just as soon as we can.
Posted 12 days ago. Mar 13, 2019 - 05:29 EDT
Update
olark.com and chat.olark.com are currently giving a server error, meaning that customers cannot login to olark at this time. We apologise for the inconvenience, and we are investigating the problem as fast as we can. Thanks for your patience.
Posted 12 days ago. Mar 13, 2019 - 04:32 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 12 days ago. Mar 13, 2019 - 04:21 EDT
This incident affected: chat.olark.com and Chatbox.