Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Mar 11, 2023 - 11:37 EST
Monitoring
We are currently looking into a Denial of Service (DoS) attack to our systems and our team is working to mitigate disruptions to our systems.
Posted Mar 11, 2023 - 03:28 EST
Update
We are continuing to investigate this issue.
Posted Mar 11, 2023 - 02:31 EST
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Mar 11, 2023 - 02:26 EST
This incident affected: Website.