Incident Alerted
Incident Report for Olark Live Chat
Resolved
Our internal monitoring detected an issue loading transcripts. We've now recovered from that issue.
Posted May 13, 2020 - 12:10 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted May 13, 2020 - 11:31 EDT