Slack integration missed messages
Incident Report for Olark Live Chat
Resolved
We've identified the issue and have resolved it. You should be able to chat through our Slack integration now. Thank you for your patience while we sorted this out!
Posted 6 months ago. Jun 01, 2018 - 16:27 EDT
Investigating
We are getting reports of agents missing messages when chatting from Slack. We are investigating and recommend using chat.olark.com instead of our slack integration until we can resolve this issue. Sorry for the odd behaviour.
Posted 6 months ago. Jun 01, 2018 - 15:55 EDT
This incident affected: Integrations.