Incident Alerted
Incident Report for Olark Live Chat
Resolved
We’ve solved the issues with the Olark dashboard and chat message delays. We experienced a sudden increase in load and it impacted several components of our service. We understand this was an interruption in your day and will publish a more in-depth explanation as soon as possible. Thanks for your patience while we got this sorted!
Posted 3 months ago. Jun 25, 2019 - 18:08 EDT
Monitoring
Message queues have cleared and we're confident that agent and visitor messages are being delivered as expected. We're continuing to monitor closely as we investigate the root cause of this issue and will update with more information as soon as possible.
Posted 3 months ago. Jun 25, 2019 - 14:20 EDT
Update
We're continuing to investigate the issues we're seeing with message delivery and loading dashboard and transcripts. We'll update as we know more.
Posted 3 months ago. Jun 25, 2019 - 13:10 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted 3 months ago. Jun 25, 2019 - 11:52 EDT
This incident affected: Operator messages, Transcripts, and Visitor messages.