Copilot Automation Bots Issue
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 18:49 EDT
Monitoring
Bots should now be back to functioning as expected. We'll continue to monitor closely but are confident that the issue is resolved.
Posted Aug 26, 2022 - 18:28 EDT
Investigating
We've detected an issue with our automation bots and are investigating. We'll update here as we have more details.
Posted Aug 26, 2022 - 18:05 EDT
This incident affected: Olark Copilot Automation Bots.