Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted May 18, 2022 - 21:04 EDT
Monitoring
We've recovered and transcripts are loading as expected. We'll continue to monitor closely.
Posted May 18, 2022 - 20:05 EDT
Investigating
Users may see intermittent issues loading transcripts and may not see transcripts sent to their CRMS. We're on the case and will update here as soon as we know more.
Posted May 18, 2022 - 19:17 EDT
Monitoring
We believe we've recovered and users should be able to load the agent console as expected. We'll continue to monitor and update here.
Posted May 18, 2022 - 18:56 EDT
Update
Some users may have trouble loading the agent console at chat.olark.com. We'll update here as soon as this is resolved.
Posted May 18, 2022 - 18:45 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted May 18, 2022 - 18:42 EDT
This incident affected: chat.olark.com.