Transcripts sometimes failing to send to CRMs and other integrations
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 15:06 EDT
Monitoring
We've released a fix for this issue and transcripts appear to be arriving at the endpoints as expected. We'll keep a close watch on this and update here as necessary.
Posted Apr 09, 2020 - 12:50 EDT
Investigating
We're investigating reports that transcripts are intermittently failing to send to CRMs and other integrations. We'll update here as soon as we know more.
Posted Apr 09, 2020 - 11:57 EDT