Incident Alerted

Incident Report for Olark Live Chat

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 17:30 PST

Monitoring

A fix has been implemented and chats are being routed properly. We'll continue to monitor closely.
Posted Feb 24, 2025 - 15:03 PST

Identified

We've identified the source of the chat routing issues and are working to implement a resolution.
Posted Feb 24, 2025 - 14:49 PST

Update

We're investigating issues with chat routing. We'll update here as we know more.
Posted Feb 24, 2025 - 14:36 PST

Investigating

We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Feb 24, 2025 - 14:29 PST
This incident affected: Operator messages and Visitor messages.