Incident Alerted
Incident Report for Olark Live Chat
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 16:05 EDT
Monitoring
We've recovered from the message delivery issues we were experiencing but are continuing to investigate the root cause. We'll update here as we have additional information.
Posted Aug 18, 2020 - 13:37 EDT
Update
We've detected some delays in message delivery and are investigating the cause now. We'll update as soon as we know more.
Posted Aug 18, 2020 - 11:30 EDT
Investigating
We've detected an issue and are working to resolve this quickly. We'll have an update within the hour.
Posted Aug 18, 2020 - 11:26 EDT
This incident affected: Operator messages and Visitor messages.